[ADB] Network Issues

Incident Report for adb

Resolved

Cloudsigma would like to inform you that the network connectivity issues affecting the Izmir location have been resolved. All services are operating normally.

We appreciate your patience during this incident.
Posted Jan 30, 2026 - 17:11 UTC

Monitoring

CloudSigma would like to inform you that Network connectivity in the Izmir location has been restored, and affected services are currently operating normally.

The platform remains under close monitoring following the earlier incident to ensure continued stability. If no further issues are observed, the incident will be resolved shortly.

We appreciate your patience and will provide additional updates if necessary.
Posted Jan 30, 2026 - 16:29 UTC

Investigating

Cloudsigma would like to inform you that we are currently experiencing network connectivity issues affecting our Izmir location. As a result, WebApp and virtual machines within this network may be intermittently unreachable.

The disruption is related to a DDoS attack and is connected to the incident reported earlier today. Our teams are actively working on mitigation measures to restore normal service. We will continue to monitor the situation closely and provide updates as more information becomes available.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jan 30, 2026 - 15:17 UTC
This incident affected: Izmir Cloud.