[ADB] Network Issues

Incident Report for adb

Resolved

CloudSigma would like to inform you that the Izmir cloud location is reachable again, and no further network flaps are experienced.

Thank your understanding on the matter.
Posted Jul 10, 2025 - 10:16 UTC

Investigating

CloudSigma would like to inform you that currently, we are experiencing intermittent network issues in our Izmir Cloud location. The WebApp and the Virtual machines on the network are experiencing connectivity issues.

Our operations team is working to resolve the issue as fast as possible. We will keep you posted.

Please accept our apologies for the inconvenience.
Posted Jul 10, 2025 - 07:39 UTC
This incident affected: Izmir Cloud.