[ADB] Degraded Network Performance

Incident Report for adb

Resolved

CloudSigma would like to inform you that the Izmir location Network issue is now resolved.

During the interference, the access panels to our WebApp became temporarily unavailable for a few minutes at a time, however, there was no impact on machines or other ongoing services.

We apologize for any inconvenience caused.
Posted May 17, 2025 - 10:43 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing degraded network performance in our Izmir cloud location.

Our team is actively working to resolve the issue as quickly as possible. We apologise for the inconvenience and appreciate your understanding.
Posted May 17, 2025 - 08:36 UTC
This incident affected: Izmir Cloud.